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Excel	  basics	  
Excel is a powerful spreadsheet and data analysis application, but to use it 
most effectively, you first have to understand the basics. This tutorial 
introduces some of the tasks and features that you can use in all workbooks. 
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Before you begin 
 

What you'll learn 
After completing this tutorial, you'll be able to: 

• Create a new blank workbook. 

• Identify user interface elements that you can use to accomplish basic tasks. 

• Enter, select, and format data. 

• Copy, paste, and edit data. 

• Insert and resize columns. 

• Save a workbook in a new folder. 

Requirements 

• Excel for Mac 2011 

Estimated time to complete:   30 minutes 
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1. Create a new blank workbook 
In Excel, you create and save data in a workbook. You can start with a blank workbook, an existing saved 
workbook, or a template. When you open Excel, the Excel Workbook Gallery opens. It provides a variety of 
template choices and quick access to recent workbooks. 

Let's use the Excel Workbook Gallery to open a blank workbook. 

 If you have not already opened Excel, on the Dock, click Excel. 

 

 In the Excel Workbook Gallery, under Templates, click All. 

 

 Tip  If you don't see the Workbook Gallery, quit and then reopen Excel. 

 Click Excel Workbook, and then click Choose. 

 

 Tip  To always start with a blank document when you open Excel, select the Don't show this when 
opening Excel check box. 
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 Notice that a blank workbook (Workbook1) appears. 

 

Hints 

• To create a new blank workbook at any time in Excel, on the File menu, click New Workbook (also 
written as File > New Workbook in this tutorial). 

• To show the Excel Workbook Gallery at any time while using Excel, click File > New from 
Template. 

Before you move on 
Make sure that you can do the following: 

• Open Excel from the Mac OS X Dock. 

• Use the Excel Workbook Gallery to create a new blank workbook. 
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2. Explore the Excel interface 
In a new blank workbook, you can simply click in a cell and begin entering data. However, before you 
begin entering data, you should familiarize yourself with some of the user interface elements that you can 
use in all workbooks. 

Let's take a look at some of the Excel user interface elements. 

 

 Menu bar: The area at the top of the screen where all menus are displayed.The File, Edit, and View 
menus have the most commonly used menu commands. 

 Standard toolbar: The toolbar that displays the name of the workbook (in this case, Workbook1) and 
buttons for some of the most common tasks, such as opening, saving, and printing a workbook. 

 Ribbon: The tabbed command bar at the top of a window or work area that organizes features into 
logical groups. The Home tab has the most commonly used commands for formatting workbook data. 

 Name box and formula bar: The address of the active cell appears here. If you don’t see this box, 
click View > Formula Bar. 

 Worksheet: A single page in a workbook. Each workbook can have multiple worksheets, or "sheets." 

 Cell: The intersection point between a column (A, B, C) and a row (1, 2, 3). Each cell has an address 
(for example, cell A1 is the intersection point of column A, and row 1). The active cell has a blue 
highlight around it. 
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Hints 

• To hide the ribbon while you work, on the right side of the ribbon, click . 

• To see a tip for a button on the ribbon or toolbar, rest the pointer over the button. 

Before you move on 

Make sure that you can do the following: 

• Identify the user interface elements that you can use in all workbooks. 

3. Move within worksheet cells 

To enter data, you first need to know how to move between worksheet cells. You can use a mouse, 
keyboard, or menus to get to any cell. 

Let's explore some of the ways that you can move between cells.  

 Click cell B2. The column heading (B) and row heading (2) appear in dark gray, and a highlight 
appears around the cell to indicate that it is the active cell. 

 

 Tip  The cell address, or "cell reference," for the active cell (for example, B2) appears in the Name 
box, located to the left of the formula bar. 
 

 On your keyboard, press the TAB key once. Cell C2 becomes the active cell. 
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 Press the down arrow key twice, and then press the left arrow key twice. Cell A4 becomes the active 
cell. 

 

 

 Click Edit > Go To. 

 

 

 In the Reference box, type A1, and then click OK. 
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 Notice that cell A1 is now the active cell. 

 

Hints 

• To change the color of the highlight around the active cell, on the Apple menu, click System 
Preferences. Then, under Personal, click Appearance, and select the highlight color that you 
want. For the change to take effect, you must quit and reopen Excel. 

Before you move on 

Make sure that you can do the following: 

• Use a mouse, the TAB key, the arrow keys, and the Go To command to move between cells. 

 

4. Enter data 
Data in Excel can be text, numbers, or a combination of the two. To enter data, you simply type in the cell 
where you want the data to appear. 

Let's enter some basic text and numerical data. 

 In cell B1, type North, in cell C1, type East, and in cell D1, type South. 

 

 Note  To commit data to a cell, you can press RETURN, TAB, or any of the arrow keys. The key you 
press determines which cell becomes the active cell. 
 

 In cell A2, type January, in cell A3, type February, and in cell A4, type March. 
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 In cell B2, type 5000, in cell B3, type 10000, and in cell B4, type 15000. 

 

 

 Notice that text data appears aligned to the left in cells and numerical data appears aligned to the 
right. 

 

Before you move on 

Make sure that you can do the following: 

• Enter text and numerical data in worksheet cells. 
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5. Select and format data 
To make data easier to read and understand, you can format it. For example, you might make the top row 
of column labels (for example, North, East, and South) appear centered and bold. To format data, you first 
have to indicate which data you want to work with by selecting it. 

Let's select a range of cells and format the data in the selected cells. 

 Move the pointer over cell B1, and when the pointer becomes a white cross, hold down the mouse 
button and drag across cells B1, C1 and D1. The highlight around the cells indicates that they are 
selected. 

 

 

 On the Home tab, under Font, click Bold. 

 

 

 Under Alignment, click Center Text. 
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 Select cells B2, B3, and B4. 

 

 On the Home tab, under Number, click Currency. 

 

 Notice that the geographical regions are formatted as bold and centered, and that the numerical 
data is formatted as currency. 

 

Hints 

• To select non-adjacent cells, hold down the ⌘ key, and then click each cell that you want to 
select. 

• To see additional formatting options, select the cell(s) that you want to format, and then click 
Format > Cells. 

• To clear a selection, click any worksheet cell. 
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Before you move on 

Make sure that you can do the following: 

• Select and format a range of cells. 

 

6: Copy and paste formatting and data 
To save time, rather than reentering and reformatting data, you can copy and paste data, as well as data 
formatting, into other cells. 

Let's copy and paste some data and worksheet formatting. 

 Select cell B1, and then on the Standard toolbar, click Format Painter. 

 

 

 Notice that a moving marquee appears around the selected cell (B1), and the cursor now appears as 
a small paintbrush and white cross. 

 

 

 Select cells A2, A3, and A4. 
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 Notice that cells A2, A3, and A4 have the same formatting as cell B1, and the cursor now appears as 
the regular white cross. 

 

 

 Select cells B2, B3, and B4. 

 

 

 Click Edit > Copy. 

 

 Tip  To copy data by using the keyboard, hold down the command key, and then press C. This is a 
keyboard shortcut, and you will see it written in Help as ⌘+C.  
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 Click cell C2, and then click Edit > Paste. A copy of the data appears in cells C2, C3, and C4. 

 

 Tip  The keyboard shortcut for the Paste command is ⌘+V.  

 Click in cell D2, and then click Edit > Paste. 

 

 Notice that a copy of the numerical data now appears in column C and column D. 

 

Hints 

• If you see ######## in a cell instead of data, the column is too narrow for the data, and you need 
to increase the width of the column. 

• To hide the moving marquee around a copied selection, press ESC (located in the upper-left 
corner of your keyboard). 

• To use the Format Painter to format multiple, non-adjacent cells, on the Standard toolbar, double-
click Format Painter, and then select (or "paint") the cells that you want to format. When you are 
finished formatting, press ESC. 

• To undo a mistake entering data, click Edit > Undo (or press ⌘+Z). 
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Before you move on 

Make sure that you can do the following: 

• Copy and paste formatting and data into to a range of cells. 

7. Edit data 
If you enter data incorrectly, or if you just want to change something, Excel makes it easy to edit data at 
any time. 

Let's edit data by replacing the data, editing directly in the cell, and editing in the formula bar. 

 Click cell C2, type 6000, and then press RETURN. 

 

 

 Double-click cell C3. The cursor blinks in the cell to indicate that you are in cell editing mode. 

 

 

 Press the right arrow key until the cursor reaches the right of the cell, press DELETE to make the 
value 1000, and then press RETURN. 

 

 Tip  The keyboard shortcut to enter cell editing mode is CTRL+U. 
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 If it is not already selected, select cell C4. 

 

 In the formula bar, select 15, and then type 7 to make the value 7000. Then press RETURN. 

 

 

 Notice that C5 is the active cell and all of your edits are committed to the cells in column C. 

 

Hints 

• To delete data from a cell, click the cell, and then press DELETE. On a MacBook keyboard, you 
must press FN+DELETE. 

• To exit cell editing mode without committing a change, press ESC. 

Before you move on 
Make sure that you can do the following: 

• Edit data in a cell by typing over the data, by using cell editing mode, and by using the formula 
bar. 
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8. Insert and resize columns 
As you enter and edit data, you can insert new columns to make room for new data or resize columns to 
make data fit better in the column. 

Let's insert and resize columns. 

 Click the column D heading. A highlight appears around all cells in the column to indicate that the 
column is selected. 

 

 

 Click Edit > Copy. 

 

 Hold down CONTROL and click the column C heading, and then click Insert Copied Cells. 
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 Notice that Excel inserts a copy of the cells and shifts the other data to the right. 

 

 

 Click cell C1, type Northwest Region, and then press RETURN. 

 

 

 Move the pointer over the border between column heading C and D. When the pointer appears as a 
double-headed arrow, double-click. 

 

 Tip  To set an exact width of a column, drag the border between column headings. 
 

 Notice that column C resizes to the width of the text. 
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Hints 

• You can select and insert rows in the same way as you do columns. 

• To force text to wrap to the width of a column, first select the column. Then, on the Home tab, 
under Alignment, click Wrap Text, and then select an option. 

Before you move on 

Make sure that you can do the following: 

• Insert copied cells into a new column. 

• Resize a column to fit wide text. 

9. Save a workbook in a new folder 
At this point, none of the changes that you have made to the workbook have been saved. The generic 
filename (Workbook1) above the Standard toolbar indicates that the workbook has not been saved. 

Let's save the workbook in a new folder on your computer. 

 Click File > Save. 

 

 

 In the Save As box, enter a name for the workbook (for example, Excel Basics). 
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 On the Where pop-up menu, click Documents, then click the arrow next to the Save As box so that 
the arrow faces upward. All folders in your Documents folder appear. 

 

 

 Click New Folder. 

 

 

 In the New Folder dialog box, enter Excel Practice Folder, and then click Create. 

 

 

  



 

Microsoft Office for Mac 2011 tutorial: Excel basics  20 

 Click Save. 

 

 Notice that the file name (for example, Excel Basics.xlsx) of the saved workbook appears above the 
Standard toolbar. 

 

Hints 

• To open a workbook that you worked on recently, click File > Open Recent, and then click the 
workbook that you want to open. 

• To see a list of all Excel workbooks saved on your computer, click File > New from Template. 
Then in the left pane, under Recent Documents, click All. 

• To quit Excel, click Excel > Quit Excel, or press ⌘+Q. 

Before you move on 

Make sure that you can do the following: 

• Save a workbook in a new folder. 
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Quick Reference Card 
 

To Do this 

Create a new blank workbook In the Excel Workbook Gallery, click Excel Workbook, and then click 
Choose. If the Excel Workbook Gallery is not open, click File > New 
Workbook. 

Open the Excel Workbook 
Gallery at any time 

Click File > New from Template. 

Hide the ribbon 
On the right side of the ribbon, click . 

Move between cells in a sheet Click in a cell, or use the arrow, TAB, or RETURN keys on your keyboard, 
or click Edit > Go To, and then type a cell address (for example, A1). 

Format cells by using the 
Format Painter 

Select the cells that use the format that you want to copy. Then, on the 
Standard toolbar, click Format Painter, and then select (or "paint") the 
cells that you want to format. 

Hide the moving marquee that 
appears around a copied 
selection 

Press ESC. 

Find the keyboard shortcut for 
a command 

Keyboard shortcuts are located to the right of a command on a menu. 
For example, on the Edit menu, the keyboard shortcut for Copy is ⌘+C. 

Edit data directly in a cell Double-click in the cell that you want to edit, and then make your 
changes. The keyboard shortcut to enter editing mode is CTRL+U. 

Exit editing mode without 
committing changes. 

Press ESC. 

Set an exact width of a column Drag the border between column headings (for example, A, B, C). 

Force text to wrap to the width 
of a column 

Select the column. Then, on the Home tab, under Alignment, click 
Wrap Text, and then select an option. 

Open a recently opened 
workbook 

Click File > Open Recent, and then click the workbook file name. 

More Hints 

• A worksheet, or "sheet," is a single page in a workbook. Each workbook can have multiple sheets. 

• The cell address, or "cell reference," for the active cell (for example, B2) appears in the Name box, 
located to the left of the formula bar. 

• The column and row headings (for example, A, B, C, and 1, 2, 3) for selected cells appear in a 
darker gray than non-selected cells. 

• To commit data to a cell, you can press RETURN, TAB, or any of the arrow keys. The key you press 
determines which cell becomes the active cell. 

• By default, text data appears aligned to the left in cells and numerical data appears aligned to the 
right. 

• To format data (for example, to make numerical data appear as currency), you first have to select 
the cells containing the data that you want to format. 

• Some of the more commonly used keyboard shortcuts include: ⌘+C to copy data, ⌘+V to paste 
data, and ⌘+Z to undo the last change. 

• You can edit data directly in the cell or in the formula bar. 

• Closing a workbook does not quit the application. To quit Excel, click Excel > Quit Excel. 

 


